
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.derbyinformer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Nancy Louise (Freeman) Schnitker passed away Aug. 1, 2022. She was cremated and there will be no service." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=283%2C283%2C88%2C1&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Nancy Louise (Freeman) Schnitker" />
<meta property="og:description" content="Nancy Louise (Freeman) Schnitker passed away Aug. 1, 2022. She was cremated and there will be no service." />
<meta property="og:site_name" content="DerbyInformer.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="600683249943426" />
<meta property="article:publisher" content="https://www.facebook.com/The-Derby-Informer-75041195029/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=283%2C283%2C88%2C1&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DerbyInformer" />
<meta name="twitter:image:alt" content="Nancy Louise (Freeman) Schnitker" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/live/global/resources/styles/site.css?_dc=1585675049"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"10","id":"70cae540-14d2-11ed-8410-4709e50ef90e","app":"editorial","ga_page":"\/obituaries\/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":380},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/impressions.js?_dc=1659715507"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/traffic.js?_dc=1659677706"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/settings.js?_dc=1656011585"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/page-curl/1.js?_dc=1620762614"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1659645569"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "derbyinformer.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1658785623"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1655761131"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1590684304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Nancy Louise (Freeman) Schnitker | Obituaries | derbyinformer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.derbyinformer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/1eebc992-ed33-11e5-a392-c72a4f93534a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Nancy Louise (Freeman) Schnitker | Obituaries | derbyinformer.com" href="http://www.derbyinformer.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');  
     $(".replace-link .not-logged-in .btn-link").text('Register');
     $(".app-business .business-hours p time").prepend("Today's hours: ");
     
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-70cae540-14d2-11ed-8410-4709e50ef90e  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.derbyinformer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=70cae540-14d2-11ed-8410-4709e50ef90e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=380&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.derbyinformer.com",
  secureDomain: "derbyinformer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.derbyinformer.com/tncms/admin/editorial-asset/?edit=70cae540-14d2-11ed-8410-4709e50ef90e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/derby_news/"  class="nav-link tnt-section-derby-news">Derby News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area_news/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_regional_national/"  class="nav-link tnt-section-stateregionalnational">State/Regional/National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/derby_sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coupons/"  class="nav-link tnt-section-coupons-offers ">Coupons & Offers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/ads_deals/"  class="nav-link tnt-section-ads-deals">Ads & Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices expand-label">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://derbyinformer.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-notice">Place a Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records_county/"  class="nav-link tnt-section-sedgwick-county">Sedgwick County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records_city/"  class="nav-link tnt-section-city-of-derby">City of Derby</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records/"  class="nav-link tnt-section-other-notices">Other Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/subscribe_now/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us expand-label">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.derbyinformer.com/site/advertise_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.derbyinformer.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.derbyinformer.com/site/news_stand_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-news-stand-locations">News Stand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill_advertising/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscriber_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community expand-label">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations ">Virtual Graduations</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-456368" class="tncms-block replace-link"><div id="user-controls-456368" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.derbyinformer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-456368').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.derbyinformer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-456368').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.derbyinformer.com/users/logout/" id="user-logout-form-456368"><input type="hidden" name="referer_url" value="http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-466861" class="tncms-block"><div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li>
<!--<a href="https://www.facebook.com/The-Derby-Informer-75041195029/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fa-facebook"></span></a>-->

<a href="https://www.facebook.com/The-Derby-Informer-75041195029/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom" data-original-title="Facebook">
                    <svg class="tnt-svg tnt-facebook-f tnt-w-9" aria-hidden="true" data-prefix="fab" data-icon="facebook-f" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 264 512" data-fa-i2svg=""><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg><span class="sr-only">Facebook</span>
                </a>
</li>
        
        
            <li>
<!--<a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a>-->
            <a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter">
                    <svg class="tnt-svg tnt-twitter tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="sr-only">Twitter</span>
                </a>
</li>
        <li>
<!--<a href="https://twitter.com/Derby_Sports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a>--> 
        <a href="https://twitter.com/Derby_Sports" title="Sports Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter">
                    <svg class="tnt-svg tnt-twitter tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="sr-only">Twitter</span>
                </a>
</li>
        
        
        
            <li>
<!--<a href="https://www.youtube.com/channel/UCUuuqZ8I8Vgtj55AWO391Cw" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fa-youtube"></span></a>-->
            <a href="https://www.youtube.com/channel/UCUuuqZ8I8Vgtj55AWO391Cw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom" data-original-title="Youtube">
                    <svg class="tnt-svg tnt-youtube tnt-w-18" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg><span class="sr-only">YouTube</span>
                </a>
</li>
        
        
        
            <li>
<!--<a href="https://www.pinterest.com/derbyinformer/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt"><span class="fa fa-pinterest"></span></a>-->
           <a href="https://www.pinterest.com/derbyinformer/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom" data-original-title="Pinterest">
                    <svg class="tnt-svg tnt-pinterest tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="pinterest" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 496 512" data-fa-i2svg=""><path fill="currentColor" d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg><span class="sr-only">Pinterest</span>
                </a>
</li>
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom li a.yt,.follow-links-custom li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom li a.pt,.follow-links-custom li a.pt:hover {color: #fff; background-color: #D22D2B;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-456256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-456345" class="tncms-block"><section id="block-456345" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-456371" class="tncms-block"><div id="weather-456371" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67037" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="67037">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_456371" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Derby, KS
                                
                                <small>(67037)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. Hot. High 102F. Winds SSE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 79F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2022 @ 11:13 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=67037"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-456352" class="tncms-block"><section id="block-456352" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456352" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-456352" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-456352" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-456352-term" class="sr-only">Site search</label>
        <input id="site-search-456352-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456352-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-456352" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-476135" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-456346" class="tncms-block"><section id="block-456346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-derby"  href="/news/derby_news/"  tabindex="0" >
                    <span class="nav-label ">Derby</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area"  href="/news/area_news/"  tabindex="0" >
                    <span class="nav-label ">Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stateregionalnational"  href="/news/state_regional_national/"  tabindex="0" >
                    <span class="nav-label ">State/Regional/National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/derby_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-coupons-offers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coupons"  tabindex="0" >
                    <span class="nav-label ">Coupons & Offers</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ads-deals"  href="/classifieds/service/ads_deals/"  tabindex="0" >
                    <span class="nav-label ">Ads & Deals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-notice"  href="https://derbyinformer.enotice.io/place"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sedgwick-county"  href="/news/records_county/"  tabindex="0" >
                    <span class="nav-label ">Sedgwick County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-of-derby"  href="/news/records_city/"  tabindex="0" >
                    <span class="nav-label ">City of Derby</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-notices"  href="/news/records"  tabindex="0" >
                    <span class="nav-label ">Other Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/subscribe_now/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gift-subscription"  href="https://www.derbyinformer.com/site/forms/subscription_services/giftsubscribe/gift_subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-my-subscription"  href="https://www.derbyinformer.com/site/forms/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Renew My Subscription</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/subscriber_services/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vacation-stoprestart-of-subscription"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop/Restart of Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues-or-concerns"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues or Concerns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-link-print-and-online-account"  href="https://www.derbyinformer.com/users/admin/service/purchase/?service_id=531"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Link Print and Online Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="http://www.derbyinformer.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-stand-locations"  href="/site/news_stand_locations.html"  tabindex="0" >
                    <span class="nav-label ">News Stand Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill_advertising "  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-links"  href="/community_links/"  tabindex="0" >
                    <span class="nav-label ">Community Links</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-virtual-grads"  href="/virtual_graduations/"  tabindex="0" >
                    <span class="nav-label ">Virtual Grads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-456369" class="tncms-block hidden-md hidden-lg"><div id="user-controls-456369" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.derbyinformer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-456369').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.derbyinformer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-456369').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.derbyinformer.com/users/logout/" id="user-logout-form-456369"><input type="hidden" name="referer_url" value="http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-456354" class="tncms-block hidden-md hidden-lg"><section id="block-456354" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456354" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-456354" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-456354" class="site-search-form input-group default normal form-control">
        <label for="site-search-456354-term" class="sr-only">Site search</label>
        <input id="site-search-456354-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456354-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-456354" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-465607" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-464858" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block_pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block_pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7c32b156-14d2-11ed-9b28-a3ffcaff38bb" class="modal fullscreen in modal-image image-mugshot modal-7c32b156-14d2-11ed-9b28-a3ffcaff38bb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1"
                        srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=150%2C148&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=200%2C198&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=225%2C223&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=286%2C283&order=crop%2Cresize 300w"
                        sizes="100vw"
                        
                        width="286"
                        height="283"
                        alt="Nancy Louise (Freeman) Schnitker"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=200%2C198&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="198" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7c32b156-14d2-11ed-9b28-a3ffcaff38bb" data-target=".caption-inner-modal-image-7c32b156-14d2-11ed-9b28-a3ffcaff38bb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7c32b156-14d2-11ed-9b28-a3ffcaff38bb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fnancy-louise-freeman-schnitker%2Fimage_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nancy-louise-freeman-schnitker/image_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c32b156-14d2-11ed-9b28-a3ffcaff38bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nancy%20Louise%20%28Freeman%29%20Schnitker&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fnancy-louise-freeman-schnitker%2Fimage_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nancy-louise-freeman-schnitker/image_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c32b156-14d2-11ed-9b28-a3ffcaff38bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/nancy-louise-freeman-schnitker/image_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nancy-louise-freeman-schnitker/image_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c32b156-14d2-11ed-9b28-a3ffcaff38bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/7c32b156-14d2-11ed-9b28-a3ffcaff38bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c32b156-14d2-11ed-9b28-a3ffcaff38bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Nancy%20Louise%20%28Freeman%29%20Schnitker&body=http%3A%2F%2Fwww.derbyinformer.com%2Fnancy-louise-freeman-schnitker%2Fimage_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c32b156-14d2-11ed-9b28-a3ffcaff38bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nancy-louise-freeman-schnitker/image_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c32b156-14d2-11ed-9b28-a3ffcaff38bb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.derbyinformer.com/nancy-louise-freeman-schnitker/image_7c32b156-14d2-11ed-9b28-a3ffcaff38bb.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7c32b156-14d2-11ed-9b28-a3ffcaff38bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c32b156-14d2-11ed-9b28-a3ffcaff38bb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c32b156-14d2-11ed-9b28-a3ffcaff38bb" class="save-list-7c32b156-14d2-11ed-9b28-a3ffcaff38bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c32b156-14d2-11ed-9b28-a3ffcaff38bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7c32b156-14d2-11ed-9b28-a3ffcaff38bb img { max-height: 283px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-70cae540-14d2-11ed-8410-4709e50ef90e" class="asset article-default"  data-url="http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Nancy Louise (Freeman) Schnitker passed away Aug. 1, 2022. She was cremated and there will be no service. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=283%2C283%2C88%2C1&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="derbyinformer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.derbyinformer.com\/tncms\/search\/mlt\/?origin=70cae540-14d2-11ed-8410-4709e50ef90e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-70cae540-14d2-11ed-8410-4709e50ef90e" class="asset-paging">
                <div id="paging-prev-70cae540-14d2-11ed-8410-4709e50ef90e" class="paging-link prev offset"></div>
                <div id="paging-next-70cae540-14d2-11ed-8410-4709e50ef90e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nancy Louise (Freeman) Schnitker
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-05T10:22:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-05T10:22:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-05T10:22:00-05:00">
    <meta itemprop="datePublished" content="2022-08-05T10:22:00-05:00">
    <meta itemprop="dateModified" content="2022-08-05T10:22:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nancy%20Louise%20%28Freeman%29%20Schnitker&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/70cae540-14d2-11ed-8410-4709e50ef90e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Nancy%20Louise%20%28Freeman%29%20Schnitker&body=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-7c32b156-14d2-11ed-9b28-a3ffcaff38bb" data-toggle="modal" data-instance="#gallery-items-70cae540-14d2-11ed-8410-4709e50ef90e-photo-modal" data-target="#photo-carousel-70cae540-14d2-11ed-8410-4709e50ef90e">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="286">
            <meta itemprop="height" content="283">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nancy Louise (Freeman) Schnitker"
                            class="img-responsive lazyload full blur"
                            width="286"
                            height="283"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=150%2C148&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=200%2C198&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=225%2C223&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=286%2C283&order=crop%2Cresize 300w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=200%2C198&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="198" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="70cae540-14d2-11ed-8410-4709e50ef90e">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nancy%20Louise%20%28Freeman%29%20Schnitker&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/70cae540-14d2-11ed-8410-4709e50ef90e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Nancy%20Louise%20%28Freeman%29%20Schnitker&body=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-70cae540-14d2-11ed-8410-4709e50ef90e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70cae540-14d2-11ed-8410-4709e50ef90e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70cae540-14d2-11ed-8410-4709e50ef90e" class="save-list-70cae540-14d2-11ed-8410-4709e50ef90e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70cae540-14d2-11ed-8410-4709e50ef90e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Nancy Louise (Freeman) Schnitker passed away Aug. 1, 2022. She was cremated and there will be no service.</p><p>Nancy was born April 15, 1941, to Roy L. and Louise E. (Day) Freeman. She was born at home on the Freeman farm north and west of Pretty Prairie, Kan.</p><p>Nancy graduated from Lewis Public School in 1959. She married Robert M. Schnitker on Aug. 14, 1960. Nancy and Bob had two sons, Eric and Aaron.</p><p>During her working days, she worked at the Palace theater and as office nurse for Dr. Renee Schnoebelen in Kinsley, Kan.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Nancy loved watching birds and butterflies and her flowers. She and Bob made their home in Derby, Kan.</p><p>Nancy was proceeded in death by husband Bob; son Aaron; parents; and brothers Roy Jr. and Robert.</p><p>She is survived by son Eric; one grandchild; sisters Norma Delay (Bob) and Nadine Woolard; sisters-in-law Doris Freeman and Vicki Davison; many nieces, nephews and extended family.</p><p>A memorial has been established with Founder’s Crest through Comfort Care Home.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nancy%20Louise%20%28Freeman%29%20Schnitker&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/70cae540-14d2-11ed-8410-4709e50ef90e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Nancy%20Louise%20%28Freeman%29%20Schnitker&body=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70cae540-14d2-11ed-8410-4709e50ef90e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.derbyinformer.com/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-70cae540-14d2-11ed-8410-4709e50ef90e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70cae540-14d2-11ed-8410-4709e50ef90e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70cae540-14d2-11ed-8410-4709e50ef90e" class="save-list-70cae540-14d2-11ed-8410-4709e50ef90e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70cae540-14d2-11ed-8410-4709e50ef90e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-7c32b156-14d2-11ed-9b28-a3ffcaff38bb">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="286">
            <meta itemprop="height" content="283">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nancy Louise (Freeman) Schnitker"
                            class="img-responsive lazyload full blur"
                            width="286"
                            height="283"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=150%2C148&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=200%2C198&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=225%2C223&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=286%2C283&order=crop%2Cresize 300w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/c3/7c32b156-14d2-11ed-9b28-a3ffcaff38bb/62ed36095342f.image.jpg?crop=286%2C283%2C87%2C1&resize=200%2C198&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="198" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045080" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="70cae540-14d2-11ed-8410-4709e50ef90e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/nancy-louise-freeman-schnitker/article_70cae540-14d2-11ed-8410-4709e50ef90e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="70cae540-14d2-11ed-8410-4709e50ef90e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fnancy-louise-freeman-schnitker%2Farticle_70cae540-14d2-11ed-8410-4709e50ef90e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1045863" class="tncms-block"><section id="block-1045863" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1045863 ">
        <div class="block-title-inner">
            <h3>
                
                Search Obituaries
                
            </h3>
        </div>
    </div></div>
    <div class="clearfix"></div>
    <div id="search-form-1045863" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1045863" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="c[]" value="obituaries">
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1045863" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-1045863-term" class="sr-only">Site search</label>
        <input id="site-search-1045863-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1045863-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1045863" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-476135" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473701" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473702" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475908" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475909" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475910" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456348" class="tncms-block"><section id="block-456348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456348 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-456348" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-456348" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-456348" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-456348" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-456348" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/business/new-restaurant-a-dream-come-true-for-vacas/article_98eda5f2-1280-11ed-9cae-ef69cbc448c3.html">New restaurant a dream come true for Vacas</a></li><li><a href="/news/derby_news/derby-high-alumnus-featured-on-jeopardy-game-show/article_234563d4-1277-11ed-9a0d-ff25533026dc.html">Derby High alumnus featured on Jeopardy! game show</a></li><li><a href="/news/derby_news/upgrades-in-line-for-neighborhood-parks/article_1c36c900-1283-11ed-b018-23bf0a66fb65.html">Upgrades in line for neighborhood parks</a></li><li><a href="/news/derby_news/primary-election-day-draws-near/article_8d696138-0c38-11ed-8ecc-0333fd0a817a.html">Primary election day draws near</a></li><li><a href="/news/derby_news/one-injured-in-wreck-at-79th-and-greenwich/article_e892625e-10e7-11ed-88a3-b31aad16aee5.html">One injured in wreck at 79th and Greenwich</a></li><li><a href="/news/business/visit-the-friends-of-the-library-book-sale-for-amazing-deals/article_31d017b6-0ec4-11ed-b00c-f3ff35a4f447.html">Visit the Friends of the Library Book Sale for amazing deals</a></li><li><a href="/news/derby_news/former-derby-educator-honored-at-osu/article_9c2d62fa-127d-11ed-a094-bbbde54ca0d3.html">Former Derby educator honored at OSU</a></li><li><a href="/news/area_news/boil-water-advisory-issued-for-rose-hill-butler-county/article_8e988bc2-0fc8-11ed-bb39-8f6a754b60b0.html">Boil water advisory issued for Rose Hill, Butler County</a></li><li><a href="/news/opinion/letter-to-the-editor-the-call-that-changed-our-lives/article_8297190c-0cfc-11ed-847f-db24d4a6d240.html">LETTER TO THE EDITOR: The call that changed our lives</a></li><li><a href="/news/area_news/kansas-voters-defeat-abortion-amendment-in-unexpected-landslide/article_b7e4786a-12d9-11ed-8803-132775d51f5a.html">Kansas voters defeat abortion amendment in unexpected landslide</a></li></ul></div>
        
        
            <div id="images-456348" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-456348" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state/closest-abortion-option-in-question-on-kansas-ballot/video_5fd4a850-0740-52a9-a117-63df605f1c30.html" class="tnt-asset-link"  aria-label="Closest abortion option in question on Kansas ballot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Closest abortion option in question on Kansas ballot"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/fd/5fd4a850-0740-52a9-a117-63df605f1c30/62e7455f5322b.preview.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-456348" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/opinion/letter-to-the-editor-value-them-both-amendment/article_953c2f94-0779-11ed-bd7b-f34e887faa17.html">LETTER TO THE EDITOR: Value Them Both Amendment</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-456281" class="tncms-block"><section id="block-456281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456281 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-70ac5216-0482-11ed-b63e-2fd2cf68368b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/friends-of-the-library-book-sale/event_70ac5216-0482-11ed-b63e-2fd2cf68368b.html" class="tnt-asset-link" aria-label="Friends of the Library Book Sale">
        

        
            Friends of the Library Book Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-05T18:30:00-05:00">
            Fri, Aug 5, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-70ac5216-0482-11ed-b63e-2fd2cf68368b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/friends-of-the-library-book-sale/event_70ac5216-0482-11ed-b63e-2fd2cf68368b.html" class="tnt-asset-link" aria-label="Friends of the Library Book Sale">
        

        
            Friends of the Library Book Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-06T09:00:00-05:00">
            Sat, Aug 6, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-70ac5216-0482-11ed-b63e-2fd2cf68368b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/friends-of-the-library-book-sale/event_70ac5216-0482-11ed-b63e-2fd2cf68368b.html" class="tnt-asset-link" aria-label="Friends of the Library Book Sale">
        

        
            Friends of the Library Book Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-07T13:00:00-05:00">
            Sun, Aug 7, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c5221452-0482-11ed-afc5-2387f9e9d399" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/first-day-of-derby-public-school-classes/event_c5221452-0482-11ed-afc5-2387f9e9d399.html" class="tnt-asset-link" aria-label="First day of Derby Public School classes">
        

        
            First day of Derby Public School classes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-17T00:00:00-05:00">
            Wed, Aug 17, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2ca22474-11c0-11ed-927c-fb700f4dd2c8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/battle-of-the-badges-blood-drive/event_2ca22474-11c0-11ed-927c-fb700f4dd2c8.html" class="tnt-asset-link" aria-label="Battle of the Badges Blood Drive">
        

        
            Battle of the Badges Blood Drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-18T12:00:00-05:00">
            Thu, Aug 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1c0a011c-11c1-11ed-be5a-3bc93ef9b795" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/city-of-derby-third-thursday/event_1c0a011c-11c1-11ed-be5a-3bc93ef9b795.html" class="tnt-asset-link" aria-label="City of Derby Third Thursday">
        

        
            City of Derby Third Thursday</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-18T18:00:00-05:00">
            Thu, Aug 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1178191e-0488-11ed-919e-5ffffc5f23bc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/back-to-school-splash/event_1178191e-0488-11ed-919e-5ffffc5f23bc.html" class="tnt-asset-link" aria-label="Back to School Splash">
        

        
            Back to School Splash</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-19T19:00:00-05:00">
            Fri, Aug 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2c384544-0488-11ed-9df9-ebe5e9bb17b6" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/pooch-pool-party/event_2c384544-0488-11ed-9df9-ebe5e9bb17b6.html" class="tnt-asset-link" aria-label="Pooch Pool Party">
        

        
            Pooch Pool Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-08-20T13:30:00-05:00">
            Sat, Aug 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-456350" class="tncms-block remove-bg"><section id="block-456350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-456350 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Read Your Newspaper Online
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-81acaf65-83a2-587b-8db5-4d383eec3448" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-81acaf65-83a2-587b-8db5-4d383eec3448 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/8-3-22/edition_81acaf65-83a2-587b-8db5-4d383eec3448.html" class="tnt-asset-link"  aria-label="8-3-22">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="8-3-22"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/6/01/601fe2ff-f062-5f90-8f11-874201752a92/62e949ea3dc4f.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/6/01/601fe2ff-f062-5f90-8f11-874201752a92/62e949ea3dc4f.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/6/01/601fe2ff-f062-5f90-8f11-874201752a92/62e949ea3dc4f.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/6/01/601fe2ff-f062-5f90-8f11-874201752a92/62e949ea3dc4f.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/6/01/601fe2ff-f062-5f90-8f11-874201752a92/62e949ea3dc4f.preview-300.jpg?resize=300%2C614" alt="" aria-hidden="true" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/8-3-22/edition_81acaf65-83a2-587b-8db5-4d383eec3448.html" class="tnt-asset-link" aria-label="8-3-22">
        

        
            8-3-22</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-468536" class="tncms-block"><div id="fb-root" class="padding-bottom"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/The-Derby-Informer-75041195029/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Derby-Informer-75041195029"><a href="https://www.facebook.com/The-Derby-Informer-75041195029">The Derby Informer</a></blockquote></div></div></div><div id="tncms-block-466865" class="tncms-block"><a class="twitter-timeline padding-bottom" href="https://twitter.com/DerbyInformer" data-widget-id="382502476143816704"></a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-473703" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1045901" class="tncms-block"><section id="block-1045901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1045901 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.derbyinformer.com/special/zoom/">
                
                Zoom Derby Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-lg"><figure class="pull-left"><a href="http://www.derbyinformer.com/special/zoom/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=225%2C293 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=300%2C391 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=400%2C521 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=540%2C703 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg?resize=640%2C833 640w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9a0b5790-e837-11ec-81f5-5fe5dc8fbb7f.jpg 750w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="655"
                height="853"
                alt="Zoom Derby Magazine"
                ></a></figure><div class="media-body"><h3 class="media-heading">Your Current Zoom Magazine</h3><p>A FREE Derby Informer publication. 
Pick up your copy at 219 E. Madison in Derby.

</p></div>
</article></div>
    </div></section></div><div id="tncms-block-456262" class="tncms-block"><section id="block-456262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456262 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-456262" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="456262" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-570e6d04-b945-5f46-92f6-0310a9acf9e3" class="clearfix card business power  has-image" data-bizid="570e6d04-b945-5f46-92f6-0310a9acf9e3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/rotary-club-of-derby/business_4000061850.html" >
                    <div class="media-preview-570e6d04-b945-5f46-92f6-0310a9acf9e3 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rotary Club of Derby"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="146"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/5/70/570e6d04-b945-5f46-92f6-0310a9acf9e3/578007cdc7d48.preview-300.jpg?resize=150%2C73 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/5/70/570e6d04-b945-5f46-92f6-0310a9acf9e3/578007cdc7d48.preview-300.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/5/70/570e6d04-b945-5f46-92f6-0310a9acf9e3/578007cdc7d48.preview-300.jpg?resize=225%2C110 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/5/70/570e6d04-b945-5f46-92f6-0310a9acf9e3/578007cdc7d48.preview-300.jpg?resize=300%2C146 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/rotary-club-of-derby/business_4000061850.html" class="tnt-asset-link" aria-label="Rotary Club of Derby">
        

        
            Rotary Club of Derby</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Meets%20at%20Derby%20Public%20Library%2BDerby%2BKS%2B67037">
                                        Meets at Derby Public Library, Derby, KS 67037
                                    </a>
                                </div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Derby-Rotary-Club-147341538636122" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rotary Club of Derby's website" href="http://www.derbyrotary.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Rotary Club of Derby's events" href="/calendar/search/?business=570e6d04-b945-5f46-92f6-0310a9acf9e3&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-822cd4e3-5221-5c94-bb97-68658268aba9" class="clearfix card business power  has-image" data-bizid="822cd4e3-5221-5c94-bb97-68658268aba9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/steven-f-rospond-dds-pa/business_4000061623.html" >
                    <div class="media-preview-822cd4e3-5221-5c94-bb97-68658268aba9 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Steven F. Rospond DDS PA"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/8/22/822cd4e3-5221-5c94-bb97-68658268aba9/5728e154bdec1.preview-300.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/8/22/822cd4e3-5221-5c94-bb97-68658268aba9/5728e154bdec1.preview-300.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/8/22/822cd4e3-5221-5c94-bb97-68658268aba9/5728e154bdec1.preview-300.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/8/22/822cd4e3-5221-5c94-bb97-68658268aba9/5728e154bdec1.preview-300.jpg?resize=300%2C212 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/steven-f-rospond-dds-pa/business_4000061623.html" class="tnt-asset-link" aria-label="Steven F. Rospond DDS PA">
        

        
            Steven F. Rospond DDS PA</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//620%20N.%20Georgie%20Ave.%2BDerby%2BKS%2B67037">
                                        620 N. Georgie Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(316)788-2928">
                                    
                                    +1(316)788-2928
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rosponddentistry" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-47b03646-b506-5a46-9095-e806d22a20fc" class="clearfix card business power  has-image" data-bizid="47b03646-b506-5a46-9095-e806d22a20fc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/arts_entertainment/miscellaneous/derby-informer/business_4000060724.html" >
                    <div class="media-preview-47b03646-b506-5a46-9095-e806d22a20fc media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Derby Informer"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="60"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/4/7b/47b03646-b506-5a46-9095-e806d22a20fc/5780083aeea84.preview-300.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/4/7b/47b03646-b506-5a46-9095-e806d22a20fc/5780083aeea84.preview-300.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/4/7b/47b03646-b506-5a46-9095-e806d22a20fc/5780083aeea84.preview-300.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/4/7b/47b03646-b506-5a46-9095-e806d22a20fc/5780083aeea84.preview-300.jpg?resize=300%2C60 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arts_entertainment/miscellaneous/derby-informer/business_4000060724.html" class="tnt-asset-link" aria-label="Derby Informer">
        

        
            Derby Informer</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//219%20E.%20Madison%20Ave.%2BDerby%2BKS%2B67037">
                                        219 E. Madison Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(316)788-4006">
                                    
                                    +1(316)788-4006
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/The-Derby-Informer-75041195029" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.pinterest.com/derbyinformer" title="Pinterest" target="_blank" rel="noopener" class="pt">
                        
                            <i class="fab tnt-pinterest-p"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Derby Informer's website" href="http://www.derbyinformer.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fd555603-1a42-5feb-b235-326edae4de8d" class="clearfix card business power  has-image" data-bizid="fd555603-1a42-5feb-b235-326edae4de8d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/rainbow-valley-veterinary-clinic/business_4000062878.html" >
                    <div class="media-preview-fd555603-1a42-5feb-b235-326edae4de8d media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rainbow Valley Veterinary Clinic"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/f/d5/fd555603-1a42-5feb-b235-326edae4de8d/57800771d2787.preview-300.gif?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/f/d5/fd555603-1a42-5feb-b235-326edae4de8d/57800771d2787.preview-300.gif?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/f/d5/fd555603-1a42-5feb-b235-326edae4de8d/57800771d2787.preview-300.gif?resize=225%2C190 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/f/d5/fd555603-1a42-5feb-b235-326edae4de8d/57800771d2787.preview-300.gif?resize=300%2C253 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/rainbow-valley-veterinary-clinic/business_4000062878.html" class="tnt-asset-link" aria-label="Rainbow Valley Veterinary Clinic">
        

        
            Rainbow Valley Veterinary Clinic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1630%20E.%20James%20St.%2BDerby%2BKS%2B67037">
                                        1630 E. James St., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(316)788-0777">
                                    
                                    +1(316)788-0777
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/RainbowValleyVeterinaryClinic" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rainbow Valley Veterinary Clinic's website" href="http://rainbowvalleyvet.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-969f0f80-a84b-5a51-9aed-d48425b09c44" class="clearfix card business power  has-image" data-bizid="969f0f80-a84b-5a51-9aed-d48425b09c44">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/johnson-company-cpa-s-pa/business_4000061708.html" >
                    <div class="media-preview-969f0f80-a84b-5a51-9aed-d48425b09c44 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnson &amp; Company CPA's, PA"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="283"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/9/69/969f0f80-a84b-5a51-9aed-d48425b09c44/577c0b54a1483.preview-300.jpg?resize=150%2C142 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/9/69/969f0f80-a84b-5a51-9aed-d48425b09c44/577c0b54a1483.preview-300.jpg?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/9/69/969f0f80-a84b-5a51-9aed-d48425b09c44/577c0b54a1483.preview-300.jpg?resize=225%2C212 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/9/69/969f0f80-a84b-5a51-9aed-d48425b09c44/577c0b54a1483.preview-300.jpg?resize=300%2C283 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/johnson-company-cpa-s-pa/business_4000061708.html" class="tnt-asset-link" aria-label="Johnson &amp; Company CPA's, PA">
        

        
            Johnson & Company CPA's, PA</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//325%20E.%20Madison%20Ave.%2BDerby%2BKS%2B67037">
                                        325 E. Madison Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(316)788-0555">
                                    
                                    +1(316)788-0555
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Johnson &amp; Company CPA's, PA's website" href="https://johnsonandcocpa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bf758a6f-35d5-5751-83ed-e33cda28dd61" class="clearfix card business power  has-image" data-bizid="bf758a6f-35d5-5751-83ed-e33cda28dd61">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/sig-s-gourmet-butcher-shop/business_4000061713.html" >
                    <div class="media-preview-bf758a6f-35d5-5751-83ed-e33cda28dd61 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sig's Gourmet Butcher Shop"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/b/f7/bf758a6f-35d5-5751-83ed-e33cda28dd61/5751e1e7bd37a.preview-300.jpg?resize=150%2C143 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/b/f7/bf758a6f-35d5-5751-83ed-e33cda28dd61/5751e1e7bd37a.preview-300.jpg?resize=200%2C191 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/b/f7/bf758a6f-35d5-5751-83ed-e33cda28dd61/5751e1e7bd37a.preview-300.jpg?resize=225%2C215 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/b/f7/bf758a6f-35d5-5751-83ed-e33cda28dd61/5751e1e7bd37a.preview-300.jpg?resize=300%2C286 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sig-s-gourmet-butcher-shop/business_4000061713.html" class="tnt-asset-link" aria-label="Sig's Gourmet Butcher Shop">
        

        
            Sig's Gourmet Butcher Shop</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//300%20S.%20Baltimore%20Ave.%2BDerby%2BKS%2B67037">
                                        300 S. Baltimore Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(316)788-9494">
                                    
                                    +1(316)788-9494
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sig's Gourmet Butcher Shop's website" href="https://www.facebook.com/sigsgourmetbutchershop/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Sig's Gourmet Butcher Shop's coupons" href="/classifieds/?bi=bf758a6f-35d5-5751-83ed-e33cda28dd61&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d119cbb4-7b2d-59df-bb33-5e45edc05322" class="clearfix card business enhanced  has-image" data-bizid="d119cbb4-7b2d-59df-bb33-5e45edc05322">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/derby-chamber-of-commerce/business_4000061715.html" >
                    <div class="media-preview-d119cbb4-7b2d-59df-bb33-5e45edc05322 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Derby Chamber of Commerce"
                            class="img-responsive lazyload logo blur"
                            width="300"
                            height="214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/d/11/d119cbb4-7b2d-59df-bb33-5e45edc05322/578002ec9f22e.preview-300.gif?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/d/11/d119cbb4-7b2d-59df-bb33-5e45edc05322/578002ec9f22e.preview-300.gif?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/d/11/d119cbb4-7b2d-59df-bb33-5e45edc05322/578002ec9f22e.preview-300.gif?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/d/11/d119cbb4-7b2d-59df-bb33-5e45edc05322/578002ec9f22e.preview-300.gif?resize=300%2C214 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/derby-chamber-of-commerce/business_4000061715.html" class="tnt-asset-link" aria-label="Derby Chamber of Commerce">
        

        
            Derby Chamber of Commerce</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//611%20N.%20Mulberry%20Rd.%20Ste.%20200%2BDerby%2BKS%2B67037">
                                        611 N. Mulberry Rd. Ste. 200, Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(316)788-3421">
                                    
                                    +1(316)788-3421
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Derby Chamber of Commerce's website" href="http://www.derbychamber.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Derby Chamber of Commerce's events" href="/calendar/search/?business=d119cbb4-7b2d-59df-bb33-5e45edc05322&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-456317" class="tncms-block"></div><div id="tncms-block-473714" class="tncms-block hidden-xs  pull-left  padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-sky-1201" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-sky-120","slot":"1","fold":"","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473715" class="tncms-block hidden-xs pull-right padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-sky-1601" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-sky-160","slot":"1","fold":"","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473728" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-473704" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-473706" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456326" class="tncms-block"><section id="block-456326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456326 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.derbyinformer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-473705" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-456259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-456340" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-456340"><div class="col-xs-12"><small>© Copyright 2016 DerbyInformer.com.  All rights reserved. <a href="/site/contact.html">Contact Us</a> | <a href="/site/advertise_with_us.html">Advertise with Us</a> | <a href="/site/subscribe_now/">Subscribe</a> 
| Phone: 316-788-4006</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1046949" class="tncms-block">
        <div id="blox-ad-position-sticky-anchor-ad-bottom-leaderboard-10001" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-ad-bottom-leaderboard-1000","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1046951" class="tncms-block visible-xs">
        <div id="blox-ad-position-sticky-anchor-ad-mobile-leaderboard-bottom-3201" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-ad-mobile-leaderboard-bottom-320","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("70cae540-14d2-11ed-8410-4709e50ef90e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_456371').click(function(e){
                                        $('#weather-456371 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-456352'),
            query_input = d.getElementById('site-search-456352-term'),
            search_dropdown = d.getElementById('site-search-456352-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-456352 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-456354'),
            query_input = d.getElementById('site-search-456354-term'),
            search_dropdown = d.getElementById('site-search-456354-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-456354 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1045863'),
            query_input = d.getElementById('site-search-1045863-term'),
            search_dropdown = d.getElementById('site-search-1045863-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1045863 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-456262 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-456262 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_456262 = document.querySelector('#block-456262 .tnt-slider');
                        trackActive(card_carousel_456262);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_456262);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_456262);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-456262').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_456262);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-456262').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_456262);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>