  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.derbyinformer.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="DERBY &ndash; Geraldine Kathrine Bogue, 76, passed away quietly on Monday, July 15, 2019. Public Visitation 1-8pm., Family Greeting 5-6:30pm. Thursday, July 18; Memorial Service 10:00 am. Friday, July 19," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.derbyinformer.com/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&amp;resize=539%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="539" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Geri Bogue" />
<meta property="og:description" content="DERBY &ndash; Geraldine Kathrine Bogue, 76, passed away quietly on Monday, July 15, 2019. Public Visitation 1-8pm., Family Greeting 5-6:30pm. Thursday, July 18; Memorial Service 10:00 am. Friday, July 19," />
<meta property="og:site_name" content="DerbyInformer.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="600683249943426" />
<meta property="article:publisher" content="https://www.facebook.com/The-Derby-Informer-75041195029/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DerbyInformer" />
<meta name="twitter:image:alt" content="Geri Bogue" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/live/global/resources/styles/site.css?_dc=1452637709"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/impressions.js?_dc=1563415509"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/traffic.js?_dc=1563341710"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/settings.js?_dc=1537545098"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/page-curl/1.js?_dc=1519926538"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563396171"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1550923264"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1519926538"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519926538"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519926537"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Geri Bogue | Obituaries | derbyinformer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.derbyinformer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/1eebc992-ed33-11e5-a392-c72a4f93534a.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Geri Bogue | Obituaries | derbyinformer.com" href="http://www.derbyinformer.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.derbyinformer.com/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            


<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');  
     $(".replace-link .not-logged-in .btn-link").text('Register');
     $(".app-business .business-hours p time").prepend("Today's hours: ");
     
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bc0afc1e-a8da-11e9-80f1-b715f079617a  section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.derbyinformer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=337&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.derbyinformer.com",
  secureDomain: "www.derbyinformer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-bc0afc1e-a8da-11e9-80f1-b715f079617a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.derbyinformer.com/users/admin/contribute/article/?assetid=bc0afc1e-a8da-11e9-80f1-b715f079617a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.derbyinformer.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/news_stand_locations.html"  class="nav-link tnt-section-news-stand-locations">News Stand Locations</a>
                                </li><li>
                                    <a href="/site/subscriber_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill_advertising "  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/derby_news/"  class="nav-link tnt-section-derby">Derby</a>
                                </li><li>
                                    <a href="/news/area_news/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/state_regional_national/"  class="nav-link tnt-section-stateregionalnational">State/Regional/National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/derby_sports/"  class="nav-link tnt-section-derby-sports">Derby Sports</a>
                                </li><li>
                                    <a href="/sports/area_sports/"  class="nav-link tnt-section-area-sports">Area Sports</a>
                                </li><li>
                                    <a href="/sports/panther_spotlight"  class="nav-link tnt-section-panther-spotlight">Panther Spotlight</a>
                                </li><li>
                                    <a href="/sports/panther_podcast/"  class="nav-link tnt-section-panther-podcast">Panther Podcast</a>
                                </li><li>
                                    <a href="/sports/schedules/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-season-guides">Season Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special/graduate_salute/"  class="nav-link tnt-section-graduate-salute">Graduate Salute</a>
                                </li><li>
                                    <a href="/special/progress_edition/"  class="nav-link tnt-section-growth-prosperity">Growth & Prosperity</a>
                                </li><li>
                                    <a href="/special/parade_of_homes/"  class="nav-link tnt-section-home-buyers-sellers-guide">Home Buyers & Sellers Guide</a>
                                </li><li>
                                    <a href="/special/july_4_activities_guide/"  class="nav-link tnt-section-july-4th-activities-guide">July 4th Activities Guide</a>
                                </li><li>
                                    <a href="/special/spring_sports_guide/"  class="nav-link tnt-section-spring-sports-preview">Spring Sports Preview</a>
                                </li><li>
                                    <a href="/special/veterans_guide/"  class="nav-link tnt-section-veterans-guide">Veteran's Guide</a>
                                </li><li>
                                    <a href="/special/zoom/"  class="nav-link tnt-section-zoom">Zoom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/featured/"  class="nav-link tnt-section-featured-photosvideos">Featured Photos/Videos</a>
                                </li><li>
                                    <a href="/gallery/news/"  class="nav-link tnt-section-news-photosvideos">News Photos/Videos</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-sports-photosvideos">Sports Photos/Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-photo">Submit Photo</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-classified">Classified</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe_now/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace"  class="nav-link tnt-section-buy-derby-marketplace">Buy Derby Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/service/ads_deals/"  class="nav-link tnt-section-ads-deals">Ads & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/service/coupon/"  class="nav-link tnt-section-coupons-offers">Coupons & Offers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/news/records_county/"  class="nav-link tnt-section-sedgwick-county">Sedgwick County</a>
                                </li><li>
                                    <a href="/news/records_city/"  class="nav-link tnt-section-city-of-derby">City of Derby</a>
                                </li><li>
                                    <a href="/news/records"  class="nav-link tnt-section-other-notices">Other Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/history/"  class="nav-link tnt-section-celebrating-derby">Celebrating Derby</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.derbyinformer.com/site/forms/subscription_services/giftsubscribe/gift_subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-456368" class="tncms-block replace-link"><div id="user-controls-456368" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.derbyinformer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-456368').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.derbyinformer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.derbyinformer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.derbyinformer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-456368').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.derbyinformer.com/users/logout/" id="user-logout-form-456368"><input type="hidden" name="referer_url" value="http://www.derbyinformer.com/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-466861" class="tncms-block"><div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li><a href="https://www.facebook.com/The-Derby-Informer-75041195029/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fa-facebook"></span></a></li>
        
        
            <li><a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a></li>
        <li><a href="https://twitter.com/Derby_Sports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a></li>
        
        
        
            <li><a href="https://www.youtube.com/channel/UCUuuqZ8I8Vgtj55AWO391Cw" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fa-youtube"></span></a></li>
        
        
        
            <li><a href="https://www.pinterest.com/derbyinformer/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt"><span class="fa fa-pinterest"></span></a></li>
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom li a.yt,.follow-links-custom li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom li a.pt,.follow-links-custom li a.pt:hover {color: #fff; background-color: #D22D2B;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-456256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-456345" class="tncms-block"><section id="block-456345" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-456371" class="tncms-block"><div id="weather-456371" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67037" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">90&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="67037"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-456371 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Derby, KS
                                
                                 <small>(67037)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Warm and humid. Low 78F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Warm and humid. Low 78F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 17, 2019 @ 9:11 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=67037"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-456352" class="tncms-block"><section id="block-456352" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456352" class="search-form-container card clearfix text-center ">
    <form id="site-search-456352" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-456352-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456352-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-456352-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-456352').submit();
        return false;
    });

    $('#site-search-456352').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-456352 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-456352 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-456352-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-456346" class="tncms-block"><section id="block-456346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-stand-locations"  href="/site/news_stand_locations.html" >
                    <span class="nav-label">News Stand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/subscriber_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill_advertising " >
                    <span class="nav-label">Pay Bill</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-derby"  href="/news/derby_news/" >
                    <span class="nav-label">Derby</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area"  href="/news/area_news/" >
                    <span class="nav-label">Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_and_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stateregionalnational"  href="/news/state_regional_national/" >
                    <span class="nav-label">State/Regional/National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-derby-sports"  href="/sports/derby_sports/" >
                    <span class="nav-label">Derby Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-sports"  href="/sports/area_sports/" >
                    <span class="nav-label">Area Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-panther-spotlight"  href="/sports/panther_spotlight" >
                    <span class="nav-label">Panther Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-panther-podcast"  href="/sports/panther_podcast/" >
                    <span class="nav-label">Panther Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedule"  href="/sports/schedules/" >
                    <span class="nav-label">Schedule</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-season-guides"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Season Guides</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fall-sports-guide"  href="/special/fall_sports_guide/" >
                    <span class="nav-label">Fall Sports Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-sports-guide"  href="/special/winter_sports_guide/" >
                    <span class="nav-label">Winter Sports Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-sports-guide"  href="/special/spring_sports_guide/" >
                    <span class="nav-label">Spring Sports Guide</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/" >
                    <span class="nav-label">Special Editions</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-graduate-salute"  href="/special/graduate_salute/" >
                    <span class="nav-label">Graduate Salute</span>
                </a></li><li>
                <a class="nav-link  tnt-section-growth-prosperity"  href="/special/progress_edition/" >
                    <span class="nav-label">Growth & Prosperity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-buyers-sellers-guide"  href="/special/parade_of_homes/" >
                    <span class="nav-label">Home Buyers & Sellers Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-july-4th-activities-guide"  href="/special/july_4_activities_guide/" >
                    <span class="nav-label">July 4th Activities Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-sports-preview"  href="/special/spring_sports_guide/" >
                    <span class="nav-label">Spring Sports Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans-guide"  href="/special/veterans_guide/" >
                    <span class="nav-label">Veteran's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zoom"  href="/special/zoom/" >
                    <span class="nav-label">Zoom</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-featured-photosvideos"  href="/gallery/featured/" >
                    <span class="nav-label">Featured Photos/Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-photosvideos"  href="/gallery/news/" >
                    <span class="nav-label">News Photos/Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-photosvideos"  href="/gallery/sports/" >
                    <span class="nav-label">Sports Photos/Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photo"  href="/site/forms/online_services/submit_photo/" >
                    <span class="nav-label">Submit Photo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/site/forms/announcements/anniversary/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth"  href="/site/forms/announcements/birth/" >
                    <span class="nav-label">Birth</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe_now/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-derby-marketplace"  href="/marketplace" >
                    <span class="nav-label">Buy Derby Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ads-deals"  href="/classifieds/service/ads_deals/" >
                    <span class="nav-label">Ads & Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons-offers"  href="/classifieds/service/coupon/" >
                    <span class="nav-label">Coupons & Offers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-15" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sedgwick-county"  href="/news/records_county/" >
                    <span class="nav-label">Sedgwick County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-of-derby"  href="/news/records_city/" >
                    <span class="nav-label">City of Derby</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-notices"  href="/news/records" >
                    <span class="nav-label">Other Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrating-derby"  href="/history/" >
                    <span class="nav-label">Celebrating Derby</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="https://www.derbyinformer.com/site/forms/subscription_services/giftsubscribe/gift_subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Gift Subscription</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-456369" class="tncms-block hidden-md hidden-lg"><div id="user-controls-456369" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.derbyinformer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-456369').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.derbyinformer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.derbyinformer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.derbyinformer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-456369').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.derbyinformer.com/users/logout/" id="user-logout-form-456369"><input type="hidden" name="referer_url" value="http://www.derbyinformer.com/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-456354" class="tncms-block hidden-md hidden-lg"><section id="block-456354" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456354" class="search-form-container card clearfix text-center ">
    <form id="site-search-456354" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-456354-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456354-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-456354-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-456354').submit();
        return false;
    });

    $('#site-search-456354').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-456354 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-456354 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-456354-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-465607" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-464858" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block_pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block_pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-522a087a-a8db-11e9-abfe-c326c82c04ba" class="modal fullscreen in modal-image image-mugshot modal-522a087a-a8db-11e9-abfe-c326c82c04ba" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=400%2C467&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=200%2C234&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=300%2C351&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=400%2C467&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=540%2C631&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=750%2C877&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=895%2C1046&order=crop%2Cresize 1200w"
                    sizes="100vw"
                    width="895"
                    height="1046"
                    alt="Geri Bogue"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-522a087a-a8db-11e9-abfe-c326c82c04ba" data-target=".caption-inner-modal-image-522a087a-a8db-11e9-abfe-c326c82c04ba">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-522a087a-a8db-11e9-abfe-c326c82c04ba collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fgeri-bogue%2Fimage_522a087a-a8db-11e9-abfe-c326c82c04ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/geri-bogue/image_522a087a-a8db-11e9-abfe-c326c82c04ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":522a087a-a8db-11e9-abfe-c326c82c04ba}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geri%20Bogue&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fgeri-bogue%2Fimage_522a087a-a8db-11e9-abfe-c326c82c04ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/geri-bogue/image_522a087a-a8db-11e9-abfe-c326c82c04ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":522a087a-a8db-11e9-abfe-c326c82c04ba}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/522a087a-a8db-11e9-abfe-c326c82c04ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":522a087a-a8db-11e9-abfe-c326c82c04ba}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Geri%20Bogue&body=http%3A%2F%2Fwww.derbyinformer.com%2Fgeri-bogue%2Fimage_522a087a-a8db-11e9-abfe-c326c82c04ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":522a087a-a8db-11e9-abfe-c326c82c04ba}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/geri-bogue/image_522a087a-a8db-11e9-abfe-c326c82c04ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":522a087a-a8db-11e9-abfe-c326c82c04ba}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-522a087a-a8db-11e9-abfe-c326c82c04ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="522a087a-a8db-11e9-abfe-c326c82c04ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="522a087a-a8db-11e9-abfe-c326c82c04ba" class="save-list-522a087a-a8db-11e9-abfe-c326c82c04ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="522a087a-a8db-11e9-abfe-c326c82c04ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-522a087a-a8db-11e9-abfe-c326c82c04ba img { max-height: 1046px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bc0afc1e-a8da-11e9-80f1-b715f079617a" class="asset article-default"  data-url="http://www.derbyinformer.com/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=539%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="539">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="derbyinformer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.derbyinformer.com/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-bc0afc1e-a8da-11e9-80f1-b715f079617a" class="asset-paging">
                <div id="paging-prev-bc0afc1e-a8da-11e9-80f1-b715f079617a" class="paging-link prev offset"></div>
                <div id="paging-next-bc0afc1e-a8da-11e9-80f1-b715f079617a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Geri Bogue
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-17T16:35:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-17T16:35:00-05:00">
    <meta itemprop="datePublished" content="2019-07-17T16:35:00-05:00">
    <meta itemprop="dateModified" content="2019-07-17T16:35:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geri%20Bogue&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/bc0afc1e-a8da-11e9-80f1-b715f079617a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Geri%20Bogue&body=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-522a087a-a8db-11e9-abfe-c326c82c04ba" data-toggle="modal" data-instance="#gallery-items-bc0afc1e-a8da-11e9-80f1-b715f079617a-photo-modal" data-target="#photo-carousel-bc0afc1e-a8da-11e9-80f1-b715f079617a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="895">
            <meta itemprop="height" content="1046">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Geri Bogue"
                        class="img-responsive lazyload full"
                        width="895"
                        height="1046"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=200%2C234&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=300%2C351&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=400%2C467&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=540%2C631&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=750%2C877&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=895%2C1046&order=crop%2Cresize 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bc0afc1e-a8da-11e9-80f1-b715f079617a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geri%20Bogue&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/bc0afc1e-a8da-11e9-80f1-b715f079617a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Geri%20Bogue&body=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc0afc1e-a8da-11e9-80f1-b715f079617a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc0afc1e-a8da-11e9-80f1-b715f079617a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc0afc1e-a8da-11e9-80f1-b715f079617a" class="save-list-bc0afc1e-a8da-11e9-80f1-b715f079617a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc0afc1e-a8da-11e9-80f1-b715f079617a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DERBY – Geraldine Kathrine Bogue, 76, passed away quietly on Monday, July 15, 2019. Public Visitation 1-8pm., Family Greeting 5-6:30pm. Thursday, July 18; Memorial Service 10:00 am. Friday, July 19, both at Smith Mortuary, 1415 N. Rock Rd., Derby.</p><p>Geri was a loving mother who put her children above all else. She was a friend to all she met and generous with time and help. She viewed her success in life as that of a career woman and single mother. Needle point, photography and gardening were favorite pastimes when she wasn’t traveling with her family. In the end she inspired those around her with her courage and dignity during the lengthy struggles with dementia.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>She was preceded in death by her parents, Earl and Anna Nelson and sister Carole Cowen.</p><p>Geraldine is survived by her children Kathryn Bogue (Douglas English), Brian (Jennifer) Bogue, Kevin Bogue and grandchildren, Kristen English (Jairo Rodriguez), Steven English and great grandson, Gabriel Leland Rodriguez-English as well as her brothers Thomas, Donald, and Steven Nelson and her loving extended family.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In lieu of flowers, a memorial is in place with the Catholic Charities Adult Day Services at 5920 W. Central Ave., Wichita, KS 67212 and/or Alzheimer's Association at 1820 E. Douglas Ave., Wichita, KS 67214.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geri%20Bogue&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/bc0afc1e-a8da-11e9-80f1-b715f079617a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Geri%20Bogue&body=http%3A%2F%2Fwww.derbyinformer.com%2Fobituaries%2Fgeri-bogue%2Farticle_bc0afc1e-a8da-11e9-80f1-b715f079617a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/geri-bogue/article_bc0afc1e-a8da-11e9-80f1-b715f079617a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bc0afc1e-a8da-11e9-80f1-b715f079617a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc0afc1e-a8da-11e9-80f1-b715f079617a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc0afc1e-a8da-11e9-80f1-b715f079617a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc0afc1e-a8da-11e9-80f1-b715f079617a" class="save-list-bc0afc1e-a8da-11e9-80f1-b715f079617a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc0afc1e-a8da-11e9-80f1-b715f079617a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-522a087a-a8db-11e9-abfe-c326c82c04ba">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="895">
            <meta itemprop="height" content="1046">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Geri Bogue"
                        class="img-responsive lazyload full"
                        width="895"
                        height="1046"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=200%2C234&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=300%2C351&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=400%2C467&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=540%2C631&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=750%2C877&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/22/522a087a-a8db-11e9-abfe-c326c82c04ba/5d2f96adbb435.image.jpg?crop=895%2C1046%2C449%2C72&resize=895%2C1046&order=crop%2Cresize 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-476135" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473701" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473702" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475908" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475909" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475910" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456348" class="tncms-block"><section id="block-456348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456348 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-456348" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-456348" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-456348" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-456348" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-456348" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/derby_news/police-release-name-of-man-killed-in-derby-motorcycle-crash/article_fc43a002-a7df-11e9-9c03-8371ba08fc38.html">Police release name of man killed in Derby motorcycle crash</a></li><li><a href="/news/derby_news/boe-turns-down-offer-for-district-properties-recommends-realtor/article_ed6ee31a-a402-11e9-b744-6f7dab03e390.html">BOE turns down offer for district properties, recommends realtor</a></li><li><a href="/sports/lady-panthers-ready-to-open-new-chapter/article_d1548750-a26a-11e9-826f-bfb140448d11.html">Lady Panthers ready to open new chapter</a></li><li><a href="/obituaries/kathleen-kat-holden-king/article_2fe427f0-a750-11e9-9fda-9bf0dde87316.html">Kathleen (Kat) Holden-King</a></li><li><a href="/news/derby_news/backcountry-living-derby-grad-finds-calling-in-the-appalachians/article_b1ebda5c-a25c-11e9-9bba-17ec950ef4ee.html">Backcountry Living: Derby grad finds calling in the Appalachians</a></li><li><a href="/news/derby_news/we-all-scream-for-free-ice-cream/article_9dd93fd4-a3ef-11e9-a677-9b8642fd81a7.html">We all scream for (free) ice cream</a></li><li><a href="/news/derby_news/school-district-job-fair-approaching/article_6d684306-9f42-11e9-b3c9-27855ca51d07.html">School district job fair approaching</a></li><li><a href="/news/area_news/mulvane-moves-forward-on-downtown-park-plan/article_3ef5203c-a25f-11e9-8a5d-5fab409395a8.html">Mulvane moves forward on downtown park plan</a></li><li><a href="/news/derby_news/smoking-policy-changes-considered-for-parks/article_09c92132-a7e7-11e9-bdb9-13911ba2ff1a.html">Smoking policy changes considered for parks</a></li><li><a href="/news/area_news/county-still-seeking-solution-to-groundwater-flooding/article_8150bc04-a4dd-11e9-903c-8f1b7c4bcc92.html">County still seeking solution to groundwater flooding</a></li></ul></div>
        
        
            <div id="images-456348" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/panther-stadium-project/image_3e495588-a807-11e9-93a9-0f1218c5ae90.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Panther Stadium project #2"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/3/e4/3e495588-a807-11e9-93a9-0f1218c5ae90/5d2e31e81908d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/derby-usd-panther-stadium-sjcf-schematic-designs/image_507fa828-a808-11e9-9bf5-2f02ef4e5b60.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Derby USD 260 Panther Stadium SJCF schematic designs"
                        class="img-responsive lazyload full"
                        width="938"
                        height="938"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/5/07/507fa828-a808-11e9-9bf5-2f02ef4e5b60/5d2e33bf6bd8f.image.png?crop=938%2C938%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-456348" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/oh-officer-saves-child-from-burning-home-on-cam/video_d8e8e69c-408b-5d6f-8622-422450088682.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OH: OFFICER SAVES CHILD FROM BURNING HOME (ON CAM)"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/d/8e/d8e8e69c-408b-5d6f-8622-422450088682/5d26cd012530d.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/la-barry-water-board--our-pumps-are-working/video_b09e2297-e6c3-5b16-988b-a6e58db06cff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LA:BARRY-WATER BOARD-'OUR PUMPS ARE WORKING'"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/b/09/b09e2297-e6c3-5b16-988b-a6e58db06cff/5d2a155dad1c5.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/charlamagne-tha-god-trump-setting-stage-for-harris/video_c001ab1f-b75b-57fc-ab70-297416e1f451.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Charlamagne tha God: Trump setting 2020 stage for Harris"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/c/00/c001ab1f-b75b-57fc-ab70-297416e1f451/5d26b0f8da401.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/she-was-trafficked-as-a-child-now-this-survivor-fights/video_14dd002d-a2d4-540b-a398-154774e8b3a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="She was trafficked as a child. Now this survivor fights back through coffee"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/1/4d/14dd002d-a2d4-540b-a398-154774e8b3a7/5d261a3fb71b5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/voter-presses-gillibrand-on-so-called-white-privilege/video_76ea9af6-818a-533b-8e15-39bc6476ac68.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Voter presses Gillibrand on 'so-called white privilege'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/7/6e/76ea9af6-818a-533b-8e15-39bc6476ac68/5d28e35392f55.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/rep-john-lewis-i-know-racism-when-i-see-it/video_c4c8a57f-4f15-5fe7-b69d-f244a61b0f50.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rep. John Lewis: I know racism when I see it"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/c/4c/c4c8a57f-4f15-5fe7-b69d-f244a61b0f50/5d2e68aae2f52.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/man-caught-with-pound-of-cocaine-under-his-toupee/video_00b34167-eae8-5cf4-972e-536d4c8938fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man caught with pound of cocaine under his toupee"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/0/0b/00b34167-eae8-5cf4-972e-536d4c8938fa/5d2f0394bae24.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/mayor-de-blasio-gives-update-on-new-york-city-blackout/video_ddce8c8c-2aec-5b2e-9f5c-3bf4d5e9990d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mayor de Blasio gives update on New York City blackout"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/d/dc/ddce8c8c-2aec-5b2e-9f5c-3bf4d5e9990d/5d2a8623e515d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-456348" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-456281" class="tncms-block"><section id="block-456281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456281 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-ab72c00c-92dd-11e9-b325-bb9e239d38c4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/water-battle-and-bbq/event_ab72c00c-92dd-11e9-b325-bb9e239d38c4.html" class="tnt-asset-link">
        

        
            Water Battle and BBQ</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-17T11:00:00-05:00">
            Wed, Jul 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f340d0ae-a25f-11e9-81a1-a7e6bf0fab19" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/party-at-the-rock/event_f340d0ae-a25f-11e9-81a1-a7e6bf0fab19.html" class="tnt-asset-link">
        

        
            Party at the Rock</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-19T19:30:00-05:00">
            Fri, Jul 19, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-811a5514-8c92-11e9-9a86-a390c4f008af" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/emerald-city-chorus-bingo/event_811a5514-8c92-11e9-9a86-a390c4f008af.html" class="tnt-asset-link">
        

        
            Emerald City Chorus Bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-20T12:00:00-05:00">
            Sat, Jul 20, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ce23e7d8-8159-11e9-8271-07f6dad6dcf4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/science-stem-camp/event_ce23e7d8-8159-11e9-8271-07f6dad6dcf4.html" class="tnt-asset-link">
        

        
            Science/STEM Camp</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-22T09:00:00-05:00">
            Mon, Jul 22, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1de620a8-a7f0-11e9-b31f-d7c1b90617b6" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/inspyral-at-the-derby-public-library/event_1de620a8-a7f0-11e9-b31f-d7c1b90617b6.html" class="tnt-asset-link">
        

        
            Inspyral at the Derby Public Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-23T10:00:00-05:00">
            Tue, Jul 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-456350" class="tncms-block remove-bg"><section id="block-456350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-456350 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Read Your Newspaper Online
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-03a9a3f1-03a5-5361-884f-82d826314758" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-03a9a3f1-03a5-5361-884f-82d826314758 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_03a9a3f1-03a5-5361-884f-82d826314758.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="7-17-19"
                        class="img-responsive lazyload full"
                        width="300"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/c/52/c52b74c6-c06d-52e8-b0f8-e46ee9b3f989/5d2dd68f5f9db.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/eedition/c/52/c52b74c6-c06d-52e8-b0f8-e46ee9b3f989/5d2dd68f5f9db.preview-300.jpg?resize=300%2C614 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_03a9a3f1-03a5-5361-884f-82d826314758.html" class="tnt-asset-link">
        

        
            7-17-19</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-468539" class="tncms-block"><section id="block-468539" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-468539 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/The-Derby-Informer-75041195029/" target="_blank" rel="noopener">
                
                Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-468536" class="tncms-block"><div id="fb-root" class="padding-bottom"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/The-Derby-Informer-75041195029/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Derby-Informer-75041195029"><a href="https://www.facebook.com/The-Derby-Informer-75041195029">The Derby Informer</a></blockquote></div></div></div><div id="tncms-block-468541" class="tncms-block"><section id="block-468541" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-468541 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/DerbyInformer" target="_blank" rel="noopener">
                
                Tweets
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-466865" class="tncms-block"><a class="twitter-timeline padding-bottom" href="https://twitter.com/DerbyInformer" data-widget-id="382502476143816704"></a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-473703" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456262" class="tncms-block"><section id="block-456262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456262 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-456262" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-570e6d04-b945-5f46-92f6-0310a9acf9e3" class="clearfix card business power  has-image" data-bizid="570e6d04-b945-5f46-92f6-0310a9acf9e3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/rotary-club-of-derby/business_4000061850.html" >
                    <div class="media-preview-570e6d04-b945-5f46-92f6-0310a9acf9e3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rotary Club of Derby"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="146"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/5/70/570e6d04-b945-5f46-92f6-0310a9acf9e3/578007cdc7d48.preview-300.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/5/70/570e6d04-b945-5f46-92f6-0310a9acf9e3/578007cdc7d48.preview-300.jpg?resize=300%2C146 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/rotary-club-of-derby/business_4000061850.html" class="tnt-asset-link">
        

        
            Rotary Club of Derby</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Meets%20at%20Derby%20Public%20Library%2BDerby%2BKS%2B67037">
                                        Meets at Derby Public Library, Derby, KS 67037
                                    </a>
                                </div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Derby-Rotary-Club-147341538636122" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rotary Club of Derby's website" href="http://www.derbyrotary.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1dbbdd3a-4193-5c35-a7f1-3d0e57a22d4f" class="clearfix card business power  has-image" data-bizid="1dbbdd3a-4193-5c35-a7f1-3d0e57a22d4f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/gage-chiropractic/business_4000061711.html" >
                    <div class="media-preview-1dbbdd3a-4193-5c35-a7f1-3d0e57a22d4f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gage Chiropractic"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/1/db/1dbbdd3a-4193-5c35-a7f1-3d0e57a22d4f/5751ffc9a8ea5.preview-300.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/1/db/1dbbdd3a-4193-5c35-a7f1-3d0e57a22d4f/5751ffc9a8ea5.preview-300.jpg?resize=300%2C180 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/gage-chiropractic/business_4000061711.html" class="tnt-asset-link">
        

        
            Gage Chiropractic</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1701%20E.%20Madison%20Ave.%20Suite%20A%2BDerby%2BKS%2B67037">
                                        1701 E. Madison Ave. Suite A, Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:316-788-3713">
                                    
                                    316-788-3713
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gage Chiropractic's website" href="http://www.gagechiropracticcenter.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b5cd5b35-2363-5e80-b18d-ac78780ed955" class="clearfix card business power  has-image" data-bizid="b5cd5b35-2363-5e80-b18d-ac78780ed955">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pizza-john-s/business_4000061639.html" >
                    <div class="media-preview-b5cd5b35-2363-5e80-b18d-ac78780ed955 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pizza John's"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="269"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/b/5c/b5cd5b35-2363-5e80-b18d-ac78780ed955/573cc59c5936d.preview-300.jpg?resize=200%2C179 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/b/5c/b5cd5b35-2363-5e80-b18d-ac78780ed955/573cc59c5936d.preview-300.jpg?resize=300%2C269 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pizza-john-s/business_4000061639.html" class="tnt-asset-link">
        

        
            Pizza John's</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//208%20S.%20Baltimore%2BDerby%2BKS%2B67037">
                                        208 S. Baltimore, Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:316-788-2011">
                                    
                                    316-788-2011
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://twitter.com/https://twitter.com/PizzaJohns1969" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Search Pizza John's's coupons" href="/classifieds/?bi=b5cd5b35-2363-5e80-b18d-ac78780ed955&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-47b03646-b506-5a46-9095-e806d22a20fc" class="clearfix card business power  has-image" data-bizid="47b03646-b506-5a46-9095-e806d22a20fc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/derby-informer/business_4000060724.html" >
                    <div class="media-preview-47b03646-b506-5a46-9095-e806d22a20fc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Derby Informer"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="60"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/4/7b/47b03646-b506-5a46-9095-e806d22a20fc/5780083aeea84.preview-300.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/4/7b/47b03646-b506-5a46-9095-e806d22a20fc/5780083aeea84.preview-300.jpg?resize=300%2C60 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/derby-informer/business_4000060724.html" class="tnt-asset-link">
        

        
            Derby Informer</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//219%20E.%20Madison%20Ave.%2BDerby%2BKS%2B67037">
                                        219 E. Madison Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:316-788-4006">
                                    
                                    316-788-4006
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/The-Derby-Informer-75041195029" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.pinterest.com/derbyinformer" title="Pinterest" target="_blank" rel="noopener" class="pt">
                        
                            <i class="fab tnt-pinterest-p"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Derby Informer's website" href="http://www.derbyinformer.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-822cd4e3-5221-5c94-bb97-68658268aba9" class="clearfix card business power  has-image" data-bizid="822cd4e3-5221-5c94-bb97-68658268aba9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/steven-f-rospond-dds-pa/business_4000061623.html" >
                    <div class="media-preview-822cd4e3-5221-5c94-bb97-68658268aba9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Steven F. Rospond DDS PA"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="212"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/8/22/822cd4e3-5221-5c94-bb97-68658268aba9/5728e154bdec1.preview-300.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/8/22/822cd4e3-5221-5c94-bb97-68658268aba9/5728e154bdec1.preview-300.jpg?resize=300%2C212 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/steven-f-rospond-dds-pa/business_4000061623.html" class="tnt-asset-link">
        

        
            Steven F. Rospond DDS PA</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//620%20N.%20Georgie%20Ave.%2BDerby%2BKS%2B67037">
                                        620 N. Georgie Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:316-788-2928">
                                    
                                    316-788-2928
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rosponddentistry" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a441f899-7878-5e25-a840-fb9c26dc694d" class="clearfix card business power  has-image" data-bizid="a441f899-7878-5e25-a840-fb9c26dc694d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/talliano-s-pizzeria/business_4000061714.html" >
                    <div class="media-preview-a441f899-7878-5e25-a840-fb9c26dc694d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Talliano's Pizzeria"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="215"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/a/44/a441f899-7878-5e25-a840-fb9c26dc694d/572ba426317ae.preview-300.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/a/44/a441f899-7878-5e25-a840-fb9c26dc694d/572ba426317ae.preview-300.jpg?resize=300%2C215 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/talliano-s-pizzeria/business_4000061714.html" class="tnt-asset-link">
        

        
            Talliano's Pizzeria</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//408%20N.%20Baltimore%20Ave.%2BDerby%2BKS%2B67037">
                                        408 N. Baltimore Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:316-788-8315">
                                    
                                    316-788-8315
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Search Talliano's Pizzeria's coupons" href="/classifieds/?bi=a441f899-7878-5e25-a840-fb9c26dc694d&t=coupon">
                            <i class="fas tnt-cut tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Coupons</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-710bc963-60da-5172-a581-66b4767eef25" class="clearfix card business power  has-image" data-bizid="710bc963-60da-5172-a581-66b4767eef25">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/derby-mattress/business_4000061637.html" >
                    <div class="media-preview-710bc963-60da-5172-a581-66b4767eef25 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Derby Mattress"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/7/10/710bc963-60da-5172-a581-66b4767eef25/57620c53593d2.preview-300.jpg?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/business/7/10/710bc963-60da-5172-a581-66b4767eef25/57620c53593d2.preview-300.jpg?resize=300%2C115 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/derby-mattress/business_4000061637.html" class="tnt-asset-link">
        

        
            Derby Mattress</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//105%20S.%20Baltimore%20Ave.%2C%2BDerby%2BKS%2B67037">
                                        105 S. Baltimore Ave., Derby, KS 67037
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:316-789-0880">
                                    
                                    316-789-0880
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Derby Mattress's website" href="http://www.derbymattress.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Derby Mattress's ads" href="/classifieds/?bi=710bc963-60da-5172-a581-66b4767eef25&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_456262 = $('#block-456262 .owl-carousel');

                

                card_carousel_456262.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-456262 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_456262.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-456262 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_456262.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_456262.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_456262.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_456262);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-456317" class="tncms-block"></div><div id="tncms-block-473714" class="tncms-block hidden-xs  pull-left  padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-sky-1201" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-sky-120","slot":"1","fold":"","width":"120","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473715" class="tncms-block hidden-xs pull-right padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-sky-1601" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-sky-160","slot":"1","fold":"","width":"160","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473728" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-456359" class="tncms-block"><section id="block-456359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-456359 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-473704" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-473706" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456325" class="tncms-block"></div><div id="tncms-block-456326" class="tncms-block"><section id="block-456326" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-456326 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.derbyinformer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-473705" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-456258" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-456340" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-456340"><div class="col-xs-12"><small>© Copyright 2016 DerbyInformer.com.  All rights reserved. <a href="/site/contact.html">Contact Us</a> | <a href="/site/advertise_with_us.html">Advertise with Us</a> | <a href="/site/subscribe_now/">Subscribe</a> 
| Phone: 316-788-4006</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_456368 = $('#user-controls-456368 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_456368.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_456368.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_456369 = $('#user-controls-456369 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_456369.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_456369.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>