
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.derbyinformer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="area_news" />
<meta name="news_keywords" content="area_news" />
<meta name="description" content="WICHITA &ndash; As warmer temperatures and spring rains bring area gardens back to life, K-State Research &amp;amp; Extension &ndash; Sedgwick County and the Wichita Public Library have partnered together to" />
<meta name="author" content="INFORMER STAFF news@derbyinformer.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?crop=733%2C385%2C0%2C55&amp;resize=733%2C385&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="733" />
<meta property="og:image:height" content="385" />
<meta property="og:title" content="Spring gardening classes kick off in partnership with the Wichita Public Library" />
<meta property="og:description" content="WICHITA &ndash; As warmer temperatures and spring rains bring area gardens back to life, K-State Research &amp;amp; Extension &ndash; Sedgwick County and the Wichita Public Library have partnered together to" />
<meta property="og:site_name" content="DerbyInformer.com" />
<meta property="og:section" content="Area" />
<meta property="fb:app_id" content="600683249943426" />
<meta property="article:publisher" content="https://www.facebook.com/The-Derby-Informer-75041195029/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?crop=733%2C385%2C0%2C55&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DerbyInformer" />
<meta name="twitter:image:alt" content="Gardening Classes" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/live/global/resources/styles/site.css?_dc=1585675049"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<style>/*<![CDATA[*/ #user-controls-456368 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-456368 .tn-user-screenname, #user-controls-456368 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-456368 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-456368 .dropdown-signup { font-size: 12px; } #user-controls-456368 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-456368 .large-user-avatar { margin-right: 10px; } #user-controls-456368 .large-user-controls { font-size: 12px; } #user-controls-456368 .logout-btn { cursor: pointer; } #user-controls-456368 .login-btn { color: #fff!important; } #tncms-block-456345 .tnt-prop-img { max-width: 620px; } #weather-456371 .list-unstyled { margin: 0; } #weather-456371 span { display: block; } #weather-456371 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-456371 .icon { position: relative; } #weather-456371 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-456371 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-456371 .cond { opacity: 0.7; } #weather-456371 .current-conditions { float: left; height: 48px; } #weather-456371 .dropdown-toggle { color: #000; display: block; } #weather-456371 .city-title { padding-top: 5px; } #weather-456371 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-456371 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-456371 .weather-expanded small { opacity: 0.5; } #weather-456371 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-456371 .zip-update { width: 75px; } #weather-456371 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-456371 .zip-update-link:hover { color: #777; } #block-456352 .search-spinner { position: absolute; } #block-456352 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-456352 { margin-bottom: 0; } #site-search-456352 .site-search-form { padding: 0; } #site-search-456352 #site-search-456352-btn { outline: none; } #site-search-456352 #site-search-456352-term { border: 0; box-shadow: none; } #site-search-456352 .site-search-form { box-shadow: none; } #tncms-block-456346 .tnt-prop-img { max-width: 620px; } #user-controls-456369 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-456369 .tn-user-screenname, #user-controls-456369 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-456369 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-456369 .dropdown-signup { font-size: 12px; } #user-controls-456369 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-456369 .large-user-avatar { margin-right: 10px; } #user-controls-456369 .large-user-controls { font-size: 12px; } #user-controls-456369 .logout-btn { cursor: pointer; } #user-controls-456369 .login-btn { color: #fff!important; } #block-456354 .search-spinner { position: absolute; } #block-456354 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-456354 { margin-bottom: 0; } #site-search-456354 .site-search-form { padding: 0; } #site-search-456354 #site-search-456354-btn { outline: none; } #site-search-456354 #site-search-456354-term { border: 0; box-shadow: none; } #site-search-456354 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/area_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"INFORMER STAFF\nnews@derbyinformer.com","start_hour":"15","id":"533acbe2-acc4-11ec-8ff2-33523126f958","app":"editorial","ga_page":"\/news\/area_news\/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":212},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "531,534,2952,612", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/impressions.js?_dc=1648353906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/traffic.js?_dc=1648272906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/settings.js?_dc=1618521100"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/page-curl/1.js?_dc=1620762614"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1648288862"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "derbyinformer.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1646090768"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1618349180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1590684304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Spring gardening classes kick off in partnership with the Wichita Public Library | Area | derbyinformer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.derbyinformer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/1eebc992-ed33-11e5-a392-c72a4f93534a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Spring gardening classes kick off in partnership with the Wichita Public Library | Area | derbyinformer.com" href="http://www.derbyinformer.com/search/?f=rss&amp;t=article&amp;c=news/area_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


<script type="text/javascript">
$(function(){
  if ( $('.asset-comments').length ) {
    $('.asset-comments').insertAfter( $('.asset-body') );
  }
});
</script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');  
     $(".replace-link .not-logged-in .btn-link").text('Register');
     $(".app-business .business-hours p time").prepend("Today's hours: ");
     
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-533acbe2-acc4-11ec-8ff2-33523126f958  section-news section-area-news type-article infinity-disabled" data-path="/news/area_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.derbyinformer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Farea_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=INFORMER+STAFF%0Anews%40derbyinformer.com&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=533acbe2-acc4-11ec-8ff2-33523126f958&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farea_news%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=212&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.derbyinformer.com",
  secureDomain: "derbyinformer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.derbyinformer.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.derbyinformer.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.derbyinformer.com%252Fnews%252Farea_news%252Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%252Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.derbyinformer.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.derbyinformer.com%252Fnews%252Farea_news%252Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%252Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.derbyinformer.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.derbyinformer.com%252Fnews%252Farea_news%252Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%252Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(531);
                
                bloxServiceIDs.push(534);
                
                bloxServiceIDs.push(2952);
                
                bloxServiceIDs.push(612);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.derbyinformer.com/tncms/admin/editorial-asset/?edit=533acbe2-acc4-11ec-8ff2-33523126f958"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/derby_news/"  class="nav-link tnt-section-derby-news">Derby News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area_news/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_regional_national/"  class="nav-link tnt-section-stateregionalnational">State/Regional/National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/derby_sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coupons/"  class="nav-link tnt-section-coupons-offers ">Coupons & Offers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/ads_deals/"  class="nav-link tnt-section-ads-deals">Ads & Deals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices expand-label">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://derbyinformer.enotice.io/place"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-notice">Place a Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records_county/"  class="nav-link tnt-section-sedgwick-county">Sedgwick County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records_city/"  class="nav-link tnt-section-city-of-derby">City of Derby</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/records/"  class="nav-link tnt-section-other-notices">Other Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/subscribe_now/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us expand-label">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.derbyinformer.com/site/advertise_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.derbyinformer.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.derbyinformer.com/site/news_stand_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-news-stand-locations">News Stand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill_advertising/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscriber_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community expand-label">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations ">Virtual Graduations</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-456368" class="tncms-block replace-link"><div id="user-controls-456368" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.derbyinformer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-456368').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.derbyinformer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-456368').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.derbyinformer.com/users/logout/" id="user-logout-form-456368"><input type="hidden" name="referer_url" value="http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-466861" class="tncms-block"><div class="follow-links-custom pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li>
<!--<a href="https://www.facebook.com/The-Derby-Informer-75041195029/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fa-facebook"></span></a>-->

<a href="https://www.facebook.com/The-Derby-Informer-75041195029/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom" data-original-title="Facebook">
                    <svg class="tnt-svg tnt-facebook-f tnt-w-9" aria-hidden="true" data-prefix="fab" data-icon="facebook-f" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 264 512" data-fa-i2svg=""><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg><span class="sr-only">Facebook</span>
                </a>
</li>
        
        
            <li>
<!--<a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a>-->
            <a href="https://twitter.com/DerbyInformer" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter">
                    <svg class="tnt-svg tnt-twitter tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="sr-only">Twitter</span>
                </a>
</li>
        <li>
<!--<a href="https://twitter.com/Derby_Sports" title="Sports Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fa-twitter"></span></a>--> 
        <a href="https://twitter.com/Derby_Sports" title="Sports Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter">
                    <svg class="tnt-svg tnt-twitter tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="sr-only">Twitter</span>
                </a>
</li>
        
        
        
            <li>
<!--<a href="https://www.youtube.com/channel/UCUuuqZ8I8Vgtj55AWO391Cw" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fa-youtube"></span></a>-->
            <a href="https://www.youtube.com/channel/UCUuuqZ8I8Vgtj55AWO391Cw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom" data-original-title="Youtube">
                    <svg class="tnt-svg tnt-youtube tnt-w-18" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg><span class="sr-only">YouTube</span>
                </a>
</li>
        
        
        
            <li>
<!--<a href="https://www.pinterest.com/derbyinformer/" title="Pinterest" target="_blank" class="btn btn-md btn-link pt"><span class="fa fa-pinterest"></span></a>-->
           <a href="https://www.pinterest.com/derbyinformer/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom" data-original-title="Pinterest">
                    <svg class="tnt-svg tnt-pinterest tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="pinterest" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 496 512" data-fa-i2svg=""><path fill="currentColor" d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg><span class="sr-only">Pinterest</span>
                </a>
</li>
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom li { margin-right:1px; padding:0; }
    .follow-links-custom li a,
    .follow-links-custom li a:focus,
    .follow-links-custom li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 0;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom li a.fb,.follow-links-custom li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom li a.tw,.follow-links-custom li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom li a.yt,.follow-links-custom li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom li a.pt,.follow-links-custom li a.pt:hover {color: #fff; background-color: #D22D2B;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom li a').tooltip({
                placement:'bottom'
            });
        });
    </script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-456256" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top1","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-456345" class="tncms-block"><section id="block-456345" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/9968efbc-1603-11e6-9d39-1b2da1296502.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-456371" class="tncms-block"><div id="weather-456371" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=67037" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="67037">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_456371" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Derby, KS
                                
                                <small>(67037)</small>
                            </h4><h5>Today</h5>
                                <p>Partly to mostly cloudy. Low 38F. Winds ENE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly to mostly cloudy. Low 38F. Winds ENE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2022 @ 10:57 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=67037"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-456352" class="tncms-block"><section id="block-456352" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456352" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-456352" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-456352" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-456352-term" class="sr-only">Site search</label>
        <input id="site-search-456352-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456352-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-456352" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-476135" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-456346" class="tncms-block"><section id="block-456346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/custom/image/a70ef8e6-1603-11e6-b3c2-1b2b5079ce1d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-derby"  href="/news/derby_news/"  tabindex="0" >
                    <span class="nav-label ">Derby</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area"  href="/news/area_news/"  tabindex="0" >
                    <span class="nav-label ">Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stateregionalnational"  href="/news/state_regional_national/"  tabindex="0" >
                    <span class="nav-label ">State/Regional/National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/derby_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-coupons-offers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coupons"  tabindex="0" >
                    <span class="nav-label ">Coupons & Offers</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ads-deals"  href="/classifieds/service/ads_deals/"  tabindex="0" >
                    <span class="nav-label ">Ads & Deals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-notice"  href="https://derbyinformer.enotice.io/place"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sedgwick-county"  href="/news/records_county/"  tabindex="0" >
                    <span class="nav-label ">Sedgwick County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-of-derby"  href="/news/records_city/"  tabindex="0" >
                    <span class="nav-label ">City of Derby</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-notices"  href="/news/records"  tabindex="0" >
                    <span class="nav-label ">Other Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/subscribe_now/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gift-subscription"  href="https://www.derbyinformer.com/site/forms/subscription_services/giftsubscribe/gift_subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-my-subscription"  href="https://www.derbyinformer.com/site/forms/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Renew My Subscription</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/subscriber_services/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vacation-stoprestart-of-subscription"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop/Restart of Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues-or-concerns"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues or Concerns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-link-print-and-online-account"  href="https://www.derbyinformer.com/users/admin/service/purchase/?service_id=531"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Link Print and Online Account</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="http://www.derbyinformer.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-stand-locations"  href="/site/news_stand_locations.html"  tabindex="0" >
                    <span class="nav-label ">News Stand Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill_advertising "  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-links"  href="/community_links/"  tabindex="0" >
                    <span class="nav-label ">Community Links</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-virtual-grads"  href="/virtual_graduations/"  tabindex="0" >
                    <span class="nav-label ">Virtual Grads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-456369" class="tncms-block hidden-md hidden-lg"><div id="user-controls-456369" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.derbyinformer.com/users/signup/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.derbyinformer.com/users/login/?referer_url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.derbyinformer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-456369').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.derbyinformer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.derbyinformer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-456369').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.derbyinformer.com/users/logout/" id="user-logout-form-456369"><input type="hidden" name="referer_url" value="http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-456354" class="tncms-block hidden-md hidden-lg"><section id="block-456354" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-456354" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-456354" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-456354" class="site-search-form input-group default normal form-control">
        <label for="site-search-456354-term" class="sr-only">Site search</label>
        <input id="site-search-456354-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-456354-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-456354" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-465607" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456257" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-464858" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block_pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block_pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-82310272-acc4-11ec-941a-97c3bd8c49be" class="modal fullscreen in modal-image image-default modal-82310272-acc4-11ec-941a-97c3bd8c49be" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=400%2C271"
                        srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=225%2C152 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=640%2C433 640w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=733%2C496 750w"
                        sizes="100vw"
                        
                        width="733"
                        height="496"
                        alt="Gardening Classes"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=200%2C135" alt="" aria-hidden="true" loading="lazy" height="135" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-82310272-acc4-11ec-941a-97c3bd8c49be" data-target=".caption-inner-modal-image-82310272-acc4-11ec-941a-97c3bd8c49be">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-82310272-acc4-11ec-941a-97c3bd8c49be collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p3">Incorporating fruiting plants into home gardens is part of the programing coming this spring to the Wichita Public Library through K-State Research and Extension – Sedgwick County.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">COURTESY</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fgardening-classes%2Fimage_82310272-acc4-11ec-941a-97c3bd8c49be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gardening-classes/image_82310272-acc4-11ec-941a-97c3bd8c49be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82310272-acc4-11ec-941a-97c3bd8c49be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gardening%20Classes&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fgardening-classes%2Fimage_82310272-acc4-11ec-941a-97c3bd8c49be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gardening-classes/image_82310272-acc4-11ec-941a-97c3bd8c49be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82310272-acc4-11ec-941a-97c3bd8c49be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/gardening-classes/image_82310272-acc4-11ec-941a-97c3bd8c49be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gardening-classes/image_82310272-acc4-11ec-941a-97c3bd8c49be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82310272-acc4-11ec-941a-97c3bd8c49be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/82310272-acc4-11ec-941a-97c3bd8c49be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82310272-acc4-11ec-941a-97c3bd8c49be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Gardening%20Classes&body=http%3A%2F%2Fwww.derbyinformer.com%2Fgardening-classes%2Fimage_82310272-acc4-11ec-941a-97c3bd8c49be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82310272-acc4-11ec-941a-97c3bd8c49be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gardening-classes/image_82310272-acc4-11ec-941a-97c3bd8c49be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82310272-acc4-11ec-941a-97c3bd8c49be"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82310272-acc4-11ec-941a-97c3bd8c49be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82310272-acc4-11ec-941a-97c3bd8c49be" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82310272-acc4-11ec-941a-97c3bd8c49be" class="save-list-82310272-acc4-11ec-941a-97c3bd8c49be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82310272-acc4-11ec-941a-97c3bd8c49be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-82310272-acc4-11ec-941a-97c3bd8c49be img { max-height: 496px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-533acbe2-acc4-11ec-8ff2-33523126f958" class="asset article-default"  data-url="http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WICHITA – As warmer temperatures and spring rains bring area gardens back to life, K-State Research &amp; Extension – Sedgwick County and the Wichita Public Library have partnered together to help local gardeners make the most of the new growing season.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?crop=733%2C385%2C0%2C55&resize=733%2C385&order=crop%2Cresize">
            <meta itemprop="width" content="733">
            <meta itemprop="height" content="385">
        </div>
        <meta itemprop="name" content="derbyinformer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.derbyinformer.com\/tncms\/search\/mlt\/?origin=533acbe2-acc4-11ec-8ff2-33523126f958&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-533acbe2-acc4-11ec-8ff2-33523126f958" class="asset-paging">
                <div id="paging-prev-533acbe2-acc4-11ec-8ff2-33523126f958" class="paging-link prev offset"></div>
                <div id="paging-next-533acbe2-acc4-11ec-8ff2-33523126f958" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spring gardening classes kick off in partnership with the Wichita Public Library
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY INFORMER STAFF
news@derbyinformer.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-26T15:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-26T15:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-26T15:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-26T15:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-26T15:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spring%20gardening%20classes%20kick%20off%20in%20partnership%20with%20the%20Wichita%20Public%20Library&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/533acbe2-acc4-11ec-8ff2-33523126f958" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Spring%20gardening%20classes%20kick%20off%20in%20partnership%20with%20the%20Wichita%20Public%20Library&body=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-82310272-acc4-11ec-941a-97c3bd8c49be" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-82310272-acc4-11ec-941a-97c3bd8c49be" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="733">
            <meta itemprop="height" content="496">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=400%2C271"
                        srcset="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=225%2C152 225w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=640%2C433 640w, https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=733%2C496 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="733"
                        height="496"
                        alt="Gardening Classes"
                        class="img-responsive full tnt-restrict-img-82310272-acc4-11ec-941a-97c3bd8c49be blur" />
            </div><style>
                .tnt-restrict-img-82310272-acc4-11ec-941a-97c3bd8c49be {
                    max-width: 733px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/content/tncms/assets/v3/editorial/8/23/82310272-acc4-11ec-941a-97c3bd8c49be/623ea2fde31b8.image.jpg?resize=200%2C135" alt="" aria-hidden="true" loading="lazy" height="135" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p3">Incorporating fruiting plants into home gardens is part of the programing coming this spring to the Wichita Public Library through K-State Research and Extension – Sedgwick County.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">COURTESY</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="533acbe2-acc4-11ec-8ff2-33523126f958">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spring%20gardening%20classes%20kick%20off%20in%20partnership%20with%20the%20Wichita%20Public%20Library&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/533acbe2-acc4-11ec-8ff2-33523126f958" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Spring%20gardening%20classes%20kick%20off%20in%20partnership%20with%20the%20Wichita%20Public%20Library&body=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-533acbe2-acc4-11ec-8ff2-33523126f958-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="533acbe2-acc4-11ec-8ff2-33523126f958" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="533acbe2-acc4-11ec-8ff2-33523126f958" class="save-list-533acbe2-acc4-11ec-8ff2-33523126f958-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="533acbe2-acc4-11ec-8ff2-33523126f958" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">WICHITA – As warmer temperatures and spring rains bring area gardens back to life, K-State Research &amp; Extension – Sedgwick County and the Wichita Public Library have partnered together to help local gardeners make the most of the new growing season. </p></div><div class="subscriber-preview"><p class="p1">The 2022 Spring Gardening Series will present five weeks of classes, covering a variety of timely gardening topics. The classes are free and will be held at the Wichita Public Library. For convenience, the classes are being offered both in person and online via Zoom, April 5 through May 5.</p></div><div class="subscriber-only"><p class="p1">On Tuesdays, the classes will be held in-person at the library’s Alford Branch from 6 to 7:30 p.m., with a new topic covered each week. Limited, socially distanced seating will be available for the in-person presentations. On Thursdays, the same presentation topic will be delivered live, online via Zoom, also from 6:00-7:30 p.m. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">Class schedule and topics include:</p></div><div class="subscriber-only"><p class="p1">·         <strong>April 5 &amp; 7: Spring Garden Maintenance – Clean up, Prepare, &amp; Plant</strong></p></div><div class="subscriber-only"><p class="p1">Is your garden ready for a new growing season?  When spring hits, there’s always a lot to do – cutting down plants, dividing perennials, fertilizing, planting, pruning, and weeding. The list goes on and on. Extension Master Gardener and professional landscaper Peggy Griffith will review everything that you can do in your landscape and garden in April, in order to help your garden “spring” back to life.</p></div><div class="subscriber-only"><p class="p1">·         <strong>April 12 &amp; 14: Compost and More Green Gardening Practices</strong></p></div><div class="subscriber-only"><p class="p1">Compost enriches the soil and promotes healthy plant growth, but how do you get started? What gardening practices can you implement in order to make your garden greener and composting easier? Learn how to harness your garden waste and food scraps in order to improve your soil and decrease landfill waste. Join Mary Singleton, Extension Master Gardener and lifelong composter, in exploring how “compost happens!”, as she discusses various methods of composting and other green gardening principles you can incorporate into your routine.</p></div><div class="subscriber-only"><p class="p1">·         <strong>April 19 &amp; 21: Plants that Love our Kansas Sun</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">Are you tired of plants that wilt in the summer? Especially those that need extra summertime care about the time we’d rather enjoy the garden view from our shady patios or air-conditioned living rooms. Of course, all plants will need some care, but learn from Extension Master Gardener Lynn Campbell-Behnke as she shares about the plants that actually love our Kansas sun and will thrive in our kind of summer.</p></div><div class="subscriber-only"><p class="p1">·         <strong>April 26 &amp; 28: Growing a</strong> “<strong>Fruitful” Landscape</strong></p></div><div class="subscriber-only"><p class="p1">Gain a bounty of sweet and “fruity” ideas for incorporating fruiting plants into your landscape and garden from Horticulture Extension Agent Rebecca McMahon. Learn the basic science of fruit gardening while exploring tips and tricks for adding fruiting plants to even the smallest garden spaces.</p></div><div class="subscriber-only"><p class="p1">·         <strong>May 3 &amp; 5: Container Gardening: The Basics and Beyond</strong></p></div><div class="subscriber-only"><p class="p1">This presentation will describe the essential ingredients for a beautiful and successful container garden. Join Extension Master Gardener Diane Dorsch as she starts with the basics, including selecting the right container, potting mix, and water requirements. Then learn about filling a beautiful container, from plant selection and arrangements, to fertilizer and ongoing care.</p></div><div class="subscriber-only"><p class="p1">All classes are free, but registration is required. Registration opens two weeks prior to each class. Register online through the events calendar on the <a href="http://www.wichitalibrary.org/gardening">Wichita Public Library's website</a> (<a href="http://wichitalibrary.org">wichitalibrary.org</a>) or by calling 316-261-8500.</p></div><div class="subscriber-only"><p class="p1">Following each presentation, the recordings will be available on the <a href="https://www.youtube.com/c/wichitalibraryorg">Wichita Public Library's YouTube channel.</a></p></div><div class="subscriber-only"><p class="p1">The classes are a joint project of the K-State Research &amp; Extension – Sedgwick County Extension Master Gardener Volunteer program and the Wichita Public Library.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-533acbe2-acc4-11ec-8ff2-33523126f958 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="533acbe2-acc4-11ec-8ff2-33523126f958" method="post" action="/tncms/counter/editorial/533acbe2-acc4-11ec-8ff2-33523126f958/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="533acbe2-acc4-11ec-8ff2-33523126f958" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spring%20gardening%20classes%20kick%20off%20in%20partnership%20with%20the%20Wichita%20Public%20Library&via=DerbyInformer&url=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.derbyinformer.com/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.derbyinformer.com/tncms/asset/editorial/533acbe2-acc4-11ec-8ff2-33523126f958" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDerbyInformer.com%5D%20Spring%20gardening%20classes%20kick%20off%20in%20partnership%20with%20the%20Wichita%20Public%20Library&body=http%3A%2F%2Fwww.derbyinformer.com%2Fnews%2Farea_news%2Fspring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library%2Farticle_533acbe2-acc4-11ec-8ff2-33523126f958.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/area_news/spring-gardening-classes-kick-off-in-partnership-with-the-wichita-public-library/article_533acbe2-acc4-11ec-8ff2-33523126f958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"533acbe2-acc4-11ec-8ff2-33523126f958"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-533acbe2-acc4-11ec-8ff2-33523126f958-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="533acbe2-acc4-11ec-8ff2-33523126f958" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="533acbe2-acc4-11ec-8ff2-33523126f958" class="save-list-533acbe2-acc4-11ec-8ff2-33523126f958-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="533acbe2-acc4-11ec-8ff2-33523126f958" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045080" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-476135" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473701" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473702" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475908" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475909" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"4","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-475910" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top5" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"5","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-456281" class="tncms-block"></div><div id="tncms-block-468536" class="tncms-block"><div id="fb-root" class="padding-bottom"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/The-Derby-Informer-75041195029/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Derby-Informer-75041195029"><a href="https://www.facebook.com/The-Derby-Informer-75041195029">The Derby Informer</a></blockquote></div></div></div><div id="tncms-block-466865" class="tncms-block"><a class="twitter-timeline padding-bottom" href="https://twitter.com/DerbyInformer" data-widget-id="382502476143816704"></a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-456317" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-473706" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-473705" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-456259" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-456340" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-456340"><div class="col-xs-12"><small>© Copyright 2016 DerbyInformer.com.  All rights reserved. <a href="/site/contact.html">Contact Us</a> | <a href="/site/advertise_with_us.html">Advertise with Us</a> | <a href="/site/subscribe_now/">Subscribe</a> 
| Phone: 316-788-4006</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1046949" class="tncms-block">
        <div id="blox-ad-position-sticky-anchor-ad-bottom-leaderboard-10001" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-ad-bottom-leaderboard-1000","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1046951" class="tncms-block visible-xs">
        <div id="blox-ad-position-sticky-anchor-ad-mobile-leaderboard-bottom-3201" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-ad-mobile-leaderboard-bottom-320","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/derbyinformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/area_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("533acbe2-acc4-11ec-8ff2-33523126f958")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/area_news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_456371').click(function(e){
                                        $('#weather-456371 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-456352'),
            query_input = d.getElementById('site-search-456352-term'),
            search_dropdown = d.getElementById('site-search-456352-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-456352 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-456354'),
            query_input = d.getElementById('site-search-456354-term'),
            search_dropdown = d.getElementById('site-search-456354-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-456354 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/derbyinformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>